Home Forums Community Support Forum WordPress Plugins Orbisius Flex Price for WooCommerce WP Version 4.3.1 Woocommerce Version 2.4.6

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2946
    usnraver
    Member

    Can you please confirm support is still being offered for this plugin? I also need to make sure it is compatible with with both WP Version 4.3.1 Woocommerce Version 2.4.6? Thank you.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.