Suppresses php 7 warnings that show up when a method has different parameters
than the same method in the parent class.

<strong>PHP Warning: Declaration of ... should be compatible with ...</strong>

Those warnings are useless and fill up your file files.
This is because most of the time you don't control over the
plugin or theme's code that run on your site.

The plugin only blocks php's E_WARNING and if it contains the incompatible
declaration warning (in English). Thefore, if the php locale is set to another language
this plugin may not work. If that's the case contact us to let us know how that warning
translates into your language.

 

= Features =

* Super easy to use just install, activate and forget.

Before the plugin is activated (wp-cli output)

After the plugin was activated (wp-cli output)

 

Free Download from WordPress.org

https://wordpress.org/plugins/orbisius-warning-suppressor/

 

 

Referral Note: When you purchase through an referral link (if any) on our site, we earn a commission.